Technical FAQs

Ask a Question

What could cause the ATV21 or ATV212 drive to trip on E20 fault?

Issue:
What could cause the ATV21 or ATV212 drive to trip on E20 fault?

Product Line:
Altivar ATV21 and ATV212

Environment:
All

Cause:
Excessive torque boost.
The drive calculates the expected motor torque based on the program parameters.  This fault occurs when the calculated value does not match the measured value.
It is most common on Pump and Fan applications when slowing down (decelerating) from above 40 Hz.

Resolution:
The E20 fault could be due to:

  1. an incorrect setting of the motor name plate data in the drive motor parameters.
  2. incorrect deceleration ramp time for the application
  3. a wrong Auto tuning result (F402 parameter) when using certain motor control types (PT = 2 , 3 or 4).
  4. ub parameter (voltage boost) is set too high.


We suggest you check the following in order:

Verify the correct the motor name plate data has been set in the parameters as follows:

ulu = motor voltage
uL = nominal motor frequency
F415 = nominal motor current
F417 = motor RPMs

Check that AU1= 0 (auto ramp is off).  The default setting for this parameter is 1 (on).

If this does not help, then:
Program a dual ramp.

F505= 40hz  2nd ramp frequency
F500= 12 seconds  ACC 2
F501= 12 seconds DEC 2

A bad auto tuning result when the Pt parameter is set to 2, 3, or 4 can cause this.

Perform a new Auto tune
Set F400 = 2 , give a run command (F or R input =24Vdc) , wait the end of the display message Atn1 (the motor must be cold and without any rotation).

Too high value of ub parameter (boost torque1) in function of the motor control law (PT = 0 or 1).

Reset the drive back to the factory setting or reduce the ub value set by the customer.

 

Was this helpful?
What can we do to improve the information ?