Technical FAQs

Ask a Question

Can I use SoMove Lite with the ATV212 drive?

Issue:
SoMove Lite and ATV212

Product Line:
Altivar 212

Environment:
Firmware of the ATV212 drive has  to be V5.1 or higher

Cause:
None

Resolution:
SoMove Lite will work with the ATV212 drive if the firmware is V5.1 or higher. 

Was this helpful?
What can we do to improve the information ?