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What can cause an Altivar 61/71 series drive with Ethernet/ Modbus TCP communication to obtain an IP address from the PLC but not be able to establish a connection?

Issue:
What can cause an Altivar drive with Ethernet IP / Modbus TCP communication to obtain an IP address from the PLC but not be able to establish a connection?

Product Line:

Altivar 61/71/32 series drives.

Environment:
All models and serial numbers where either Ethernet IP or Modbus TCP communication takes place.

Cause:
One possible cause is if the IP address assigned to the drive has been previously used for other equipment, even another Altivar drive. The PLC expects a specific device to be connected to this IP address and if a different device is connected there, it can sometimes cause certain PLCs to not establish a connection with the drive.

Resolution:
If it is possible to power down the drive and PLC both, cycle power on the PLC first, then the drive, then re-scan your network from the PLC.   If the PLC can not have power cycled on it for some reason, try changing the IP address of the drive to a previously unused address.  You will also need to change the IP address in your PLC programming to reflect the new address.
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