{}

Our Brands

Impact-Company-Logo-English Black-01-177x54

Welcome to the Schneider Electric Website

Welcome to our website.

Search FAQs

How do I activate the ION8650 Cellular Modem?

Issue
Customer would like to use the available on-board cell modem to communicate to the ION8650. The cell modem must be activated before use.

Product Line
ION8650A, ION8650B, ION8650C

Environment
ION8650 series meters with cell modems

Cause
Before communicating with the cell modem, activation must be carried out both on the network side (Verizon) and locally (terminal).

Resolution
To activate the ION8650 cell modem:

1. Locate the Mobile Equipment Identifier (MEID). This number can either be found on the label on the side of the meter, through the meter display, or by connecting to the meter using ION Setup.

2. Contact Verizon, provide the MEID and modem type and request an activation of the meter’s cell modem.

3. Activate the cell modem by connecting to the meter with terminal software such as Telnet or Hyperterminal. Login User: 8650, Pass: 0. Once you have successfully logged into the meter, enter cellactivate 1 at the prompt.

NOTE: If you are connected to the meter through Ethernet, you must type 9 and press Enter to bring up the debug screen, then enter cellactivate 1 at the prompt to activate the cell modem.

4. Verify that the IP address shown on the meter matches the IP address issued by the provider.

NOTE: It is recommended that when activating your modem, a static IP address is requested. Using a dynamic IP can result in a change of IP address whenever the meter is power cycled.

Please see document 7EN52-0378-01 (attached below) for additional details regarding the ION8650 Cellular Modem.

Schneider Electric Canada

Explore more
Explore more
Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.