Technical FAQs

Ask a Question

Why doesn't Wiser Air connect to my Wi-Fi network?

Issue:
The Wiser Air Thermostat is not recognizing or connecting to a desired WiFi network.

Product Line:
Wiser Air Thermostat

Environment:
Version 1.0 or greater

Cause:
Schneider Electric places a strong emphasis on the security of the Wiser Air Thermostat.  As such, Wiser Air Thermostat is designed to require, at minimum, WPA Personal Wi-Fi network security. The product will not connect to insecure Wi-Fi networks such as those without passwords or ones that use the outdated WEP (Wired Equivelant Privacy) standard. Also, only 2.4GHz networks are compatible with Wiser Air.

Resolution:                                                                                                                                                                 
Ensure your desired Wi-Fi network is configured for 2.4GHz frequency and either WPA Personal or WPA2 Personal encryption.

Wiser Air supports the following Wi-Fi standards:
 
Standard Max Speed Frequency
802.11 b 11 Mbps 2.4 GHZ
802.11 g 54 Mbps 2.4 GHZ
802.11n 72-600 Mbps 2.4 GHZ
 
From the thermostat setting menu, you can select Wi-Fi Configuration and the device will scan all supported networks.

You can interact with your Wiser Air Thermosta via your smart phone by downloading the Wiser Air app or by registering at https://home.wiserair.com/#signin.
 
Was this helpful?
What can we do to improve the information ?