Technical FAQs

Ask a Question

Why would an ATV61/71 display CLI during normal operation?

Issue:
Why would an ATV61/71 display CLI during normal operation?
 
Product Line:
Altivar 61, Altivar 71

Environment:
All
 
Cause:
Drive: ATV71HD55N4, appl-soft 1.2IE12, comm-card VW3A3307. Motor: 55kW, 400V, 97A. In normal run the drive displays CLI, motor current displayed =37A (checked with external measurement). Current limitation 1 and 2 are set to 174A. The drive does not trip under theese conditions, but trips for overload when overloaded. Only status seems to be incorrectly displayed.

Resolution:
The indication CLI is for the display and this value is not filtered compare to the value of the current LCR which it is filtered. On certain applications, if the current is unstable, then the drive is going to display CLI (peaks) while the current displayed LCR is lower (average). The instabilities can be due to a rigid speed loop. Decrease SPG and\or increase SIT.

The display of CLI can come from :
- the drive reaching the current limitation (CLI) set in 1.3 setting menu,
- the drive not following the acceleration ramp (increase to see if this is it),
- the drive being in voltage limitation, which can come from the voltage drop in DC choke or the main voltage not being high enough 

To decrease the switching frequency can decrease voltage drop in DC choke and make the drive not be in CLI. You can also try to use an other law.

 

Was this helpful?
What can we do to improve the information ?