Technical FAQs

Ask a Question

What can cause an InF5 or internal error 5 on the ATV630 and ATV930 Process drives?

Issue:
InF5 or internal error 5 on the ATV630 and ATV930 Process drives

Product Line:
ATV630 and ATV930

Environment:
All 

Cause:
Read fault access to Indus zone Eeprom (EEPROM APP & EEPROM MC) or EEPROM fault access.

Resolution:

• Using SoMove diag. Perform a first power up
• Replace the power board.

 
Was this helpful?
What can we do to improve the information ?